{
"subject": "Re: *** ALERT *** Upgrade to 0.3.6 ASAP!",
"content": {
"format": "html",
"body": "<div class=\"post\">\"./bitcoin: /lib64/libc.so.6: version `GLIBC_2.11' not found (required by ./bitcoin)\" isn't a new problem that started with 0.3.6 is it? This was built on the same OS installations as 0.3.0.<br/><br/>Unfortunately I upgraded to Ubuntu 10.04 before 0.3.0. I will not upgrade anymore. I don't know when I might have time to reinstall to downgrade, but at least by not upgrading, it'll gradually fix itself.</div>"
},
"source": {
"name": "Bitcoin Forum",
"url": "https://bitcointalk.org/index.php?topic=626.msg6502#msg6502"
},
"date": "2010-07-29T21:43:15Z"
}